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[Below are guidelines for creating tables that meet Section 508 accessibility requirements. Sample tables are provided following these guidelines. Delete the instructions and examples from the research report.]
[bookmark: _Toc132183516]Using Tables in a Report 
Section 508 accessibility requirements:
Use simple data tables in reports in which the data in each cell corresponds to a single heading level and row (see Table 1). Don’t create complex data tables—those that present data in tables with multilevel headings and split or merged cells. Complex data tables cannot be made accessible.
Only use tables to display data. Don’t use tables to organize and arrange images or text on a page or to format the layout of a page in any way.
To create tables in Word, select the Table feature from the Insert tab. Don’t paste or insert an Excel table or a table as an image.
· Populate the table with column labels, row labels and the data. 
· Only use one row of column headers and one column of row headers. Don’t merge or split cells.
· Present all text horizontally. Vertical text in a table (such as in a column header) is not 508-compliant.
· Create the table header row by selecting the row of column labels and right-clicking on the table.
· Select Table Properties, and then select the Row tab.
· In the Options field:
· Uncheck Allow row to break across pages.
· Check Repeat as header row at the top of each page.
· Click OK.
Don’t leave cells blank. Add a dash (—) or use “N/A” or similar text. Note: “Blank” or “No Data” could be inserted in white font to be visible only to assistive technology.
Don’t use blank rows or columns for spacing. Instead, adjust the height or width of the rows or columns containing data.
Add alt text to each table.
· Right-click on the table and select Table Properties from the drop-down menu.
· Click on the Alt Text tab and type a description of the table in the Title and Description fields.
Insert a numbered caption above each table, not in the first row of the table.
· From the References tab, select Insert Caption.
· In the Caption menu, select the numbering style from the Numbering option.
· Type the table name in the Caption field. 
· Select Table from the drop-down menu in the Label field. 
· Click OK.
· Center the label above the table.
· If color, shading or bolding is used in a table:
· Convey the information in an additional way to ensure accessibility. Screen readers and assistive technologies only recognize the underlying text, not its physical appearance.
· Users with partial sight often experience limited color vision. Some older users may not be able to see color well. 
· Users who have color-blindness benefit when information conveyed by color is available in other visual ways. Color cannot be used as the only visual means to convey information.
· In tables, do not use:
· Light on light or dark on dark colors
· Dark labels on a dark segment and/or light segments on a white background
· Avoid the following color combinations:
· Blue and grey
· Blue and purple
· Green and black
· Green and brown
· Green and grey
· Green and red
· Light green and yellow    
· More information about using color is available at https://blog.datawrapper.de/colorblindness-part2/.
· Ensure appropriate levels of color contrast—a ratio that represents the difference in brightness of the color of the text and the background color. For example, black text on a white background, has a ratio of 21:1. Specific contrast ratios are recommended depending on the text size:
· Standard font size: The contrast ratio should be greater than or equal to 4.5:1.
· Large font size: A contrast ratio of 3:1 should be used for font that is at least 14 point and bolded or 18 point and not bolded.

To review the report for inaccessible color contrast:
· Run Word’s accessibility checker and manually check each instance where color is used. 
· Use the Colour Contrast Analyser or WebAIM Contrast Checker to check the color contrast.

To use the Colour Contrast Analyser:
· Open and download the tool.
· Select the eyedropper icon in the Foreground colour section. A circle will appear with a small square in the center.
· Use the cursor to drag the small square over a pixel of text in question and select the pixel. The color and its identifier will appear in the Foreground colour section.
· Select the eyedropper icon in the Background colour section and repeat the previous two steps, selecting a pixel in the background.
· The contrast ratio will be displayed in the WCAG 2.1 results section. If the contrast ratio is inaccessible, change the font or background color and recheck.

To use the WebAIM Contrast Checker:
· Open the online tool.
· Find the hex values of the colors being tested.
· Select a sampling of the text to be tested.
· Right-click and select the drop-down menu for font color.
· Select More Colors. The color being identified will show in the box in the lower right corner labeled Current. 
· Click on the Custom tab. The hex value is at the bottom, preceded by a hashtag. Note: The hex value may contain numerical values and/or letters.
· Return to the WebAIM Contrast Checker. Type the hex value in the Foreground Color section.
· If the background color is other than white (#FFFFFF), repeat the previous steps by right-clicking on the background color instead of selecting a sampling of the text. Return to the WebAIM Contrast Checker and type the hex value in the Background Color section.
· The contrast ratio will appear, indicating whether the color combination is accessible for normal and large text. If the contrast ratio is inaccessible, change the font or background color and recheck.

Below are two sample tables that meet Section 508 accessibility requirements. Examples of alt text for each table are also provided. Alt text may also be viewed within the table by highlighting the table, selecting Table Properties and selecting Alt Text.

[bookmark: _Toc132183743]Table 1. Nonstandard Traffic Signs Used for Pedestrian and Cyclist Safety 
	District
	Bike Lane Signs
	Bus Stop Signs
	Flashing Stop Signs
	Hybrid Beacons
	Parking/Biking Signs
	Trail Signs

	1
	17
	6
	4
	12
	5
	5

	2
	22
	8
	5
	15
	7
	7

	3
	5
	1
	0
	2
	0
	0

	4
	14
	5
	4
	10
	5
	6

	5
	9
	2
	0
	4
	0
	4



[Alt text: Table 1. Nonstandard Traffic Signs Used for Pedestrian and Cyclist Safety]

[bookmark: _Toc132183744]
Table 2. Examples of Accessible Color Contrast
	Traffic Mode
	Percentage

	Automobile
	42%

	Pedestrian
	15%

	Transit
	18%

	Truck
	25%



	Traffic Mode
	Percentage

	Automobile
	42%

	Pedestrian
	15%

	Transit
	18%

	Truck
	25%



[Alt text: Table 2. Examples of Accessible Color Contrast]

Notes:
· Insert a page break at the end of the chapter.
· Styles:
· Chapter title: Heading 1
· Second-level subheading: Heading 2
· Text: Normal
· Bulleted list: List Paragraph
[bookmark: _Toc132183517]Chapter 3. [Insert Title] 
[bookmark: _Toc42327126][Below are guidelines for using figures that meet Section 508 accessibility requirements in a report. This guidance applies to charts, graphs, photos, illustrations, images, objects, and other visual elements that are included in a research report. Sample figures are provided following these guidelines. Delete the instructions and examples from the research report.]
[bookmark: _Toc132183518]Using Figures in a Report 
Section 508 accessibility requirements:
· Add alt text to each figure to describe what is shown in the photo.
· Right-click on the image. 
· Select View Alt Text and enter alt text in the blank field. (Note: Alt text that is automatically generated doesn’t always accurately describe an image. Review any autogenerated alt text and revise as needed.)
· If the element is a decorative object, check the Mark as decorative box. Don’t enter alt text in the blank field.
· Position each figure in line with text:
· Right-click on the image.
· Select Wrap Text.
· Select In Line with Text.
· If color is used in a chart or graph to convey meaning, descriptive text or a pattern must also be used to make the document accessible to users with visual impairments. (Note the use of numerical values and a legend in Figure 2.) 
· Users with partial sight often experience limited color vision. Some older users may not be able to see color well. 
· Users who have color-blindness benefit when information conveyed by color is available in other visual ways. Color cannot be used as the only visual means to convey information.
· In graphs and charts, do not use:
· Light on light or dark on dark colors
· Dark labels on a dark segment of a bar graph and/or light segments on a white background
· Avoid the following color combinations:
· Blue and grey
· Blue and purple
· Green and black
· Green and brown
· Green and grey
· Green and red
· Light green and yellow    
· More information about using color is available at https://blog.datawrapper.de/colorblindness-part2/.
· If color is used in a chart or graph, ensure appropriate levels of color contrast—a ratio that represents the difference in brightness of the color of the text and the background color. For example, black text on a white background has a ratio of 21:1. Specific contrast ratios are recommended depending on the text size:
· Standard font size: The contrast ratio should be greater than or equal to 4.5:1.
· Large font size: A contrast ratio of 3:1 should be used for font that is at least 14 point and bolded or 18 point and not bolded.
To review the report for inaccessible color contrast:
· Run Word’s accessibility checker and manually check each instance where color is used. 
· Use the Colour Contrast Analyser or WebAIM Contrast Checker to check the color contrast.

To use the Colour Contrast Analyser:
· Open and download the tool
· Select the eyedropper icon in the Foreground colour section. A circle will appear with a small square in the center.
· Use the cursor to drag the small square over a pixel of text in question and select the pixel. The color and its identifier will appear in the Foreground colour section.
· Select the eyedropper icon in the Background colour section and repeat the previous two steps, selecting a pixel in the background.
· The contrast ratio will be displayed in the WCAG 2.1 results section. If the contrast ratio is inaccessible, change the font or background color and recheck.

To use the WebAIM Contrast Checker:
· Open the online tool. 
· Find the hex values of the colors being tested.
· Select a sampling of the text to be tested.
· Right-click and select the drop-down menu for font color.
· Select More Colors. The color being identified will show in the box in the lower right corner labeled Current. 
· Click on the Custom tab. The hex value is at the bottom, preceded by a hashtag. Note: The hex value may contain numerical values and/or letters.
· Return to the WebAIM Contrast Checker. Type the hex value in the Foreground Color section.
· If the background color is other than white (#FFFFFF), repeat the previous steps by right-clicking on the background color instead of selecting a sampling of the text. Return to the WebAIM Contrast Checker and type the hex value in the Background Color section.
· The contrast ratio will appear, indicating whether the color combination is accessible for normal and large text. If the contrast ratio is inaccessible, change the font or background color and recheck.
· Clearly label all axes and data sets in charts and graphs.
· Insert a numbered caption below each figure.
· From the References tab, select Insert Caption.
· Center the label below the figure.

Below are sample figures that meet Section 508 accessibility requirements. Examples of alt text for each figure are also provided. Alt text may also be viewed by right-clicking within the figure, selecting Format Figure and selecting Alt Text.
[image: Three lanes of a heavily congested highway. ]
[bookmark: _Toc132183811]Figure 1. Heavy Traffic Outside a Metropolitan Area
Example alt text for Figure 1: Three lanes of a heavily congested highway.

[image: An accessible pie chart illustrating expenditures by quarter. First quarter: 34%; second quarter: 25%; third quarter 21%; fourth quarter: 20%. The chart includes a legend. The chart places the segment labels outside the pie.][image: An accessible pie chart illustrating expenditures by quarter. First quarter: 34%; second quarter: 25%; third quarter 21%; fourth quarter: 20%. The chart includes a legend. The chart places the segment labels within the pie.]
[bookmark: _Toc132183812]Figure 2. Pie Charts Using Color and Descriptive Text to Convey Meaning. 
The color contrast in both charts complies with Section 508 accessibility 
requirements. The first chart places the segment labels outside the pie;
 the second chart places the segment labels inside the pie.

Example alt text: 
First chart: An accessible pie chart illustrating expenditures by quarter. First quarter: 34%; second quarter: 25%; third quarter: 21%; and fourth quarter: 20%. The chart includes a legend. 
Second chart: An accessible pie chart illustrating expenditures by quarter. First quarter: 34%; second quarter: 25%; third quarter: 21%; and fourth quarter: 20%. The chart includes a legend.

Notes:
· Insert a page break at the end of the chapter.
· Styles:
· Chapter title: Heading 1
· Second-level subheading: Heading 2
· Text: Normal
· Bulleted list: List Paragraph


[bookmark: _Toc132183519]Chapter 4. [Insert Title] 
[Examples of common research report elements and formatting guidance for these elements are provided below. Delete the instructions and examples from the research report.]
[bookmark: _Toc132183520]Columns
· Section 508 accessibility requirement: Create columns with Word’s column feature. Don’t use tabs or spaces to create the appearance of columns; the content will not be accessible. To create a column:
· Select the text to be formatted into columns. Then select the Layout tab in the document. 
· Open the drop-down menu under Columns and select the desired number of columns. The text will now be displayed in the chosen number of columns.
· Click OK.
[bookmark: _Toc132183521]Equations 
Computers cannot always recognize symbols and characters in mathematical equations and formulas, and screen readers may struggle to voice the equation properly. Below are guidelines for ensuring equations included in a report are accessible.

Section 508 accessibility requirements:
· Insert an equation as an image or figure in a PDF. Don’t use Word’s equation function. To insert an equation as an image:
· Under the Insert tab, select Picture and This Device in the Illustrations group. Don’t use the equation function found under this tab.
· Locate and select the image on your computer.
· Select Insert and position the image of the equation within the document.
· Define the terms after the equation (see example below).
· Add alt text for the equation:
· Right-click on the image and select Edit Alt Text. 
· Begin with the title of the equation.
· Next, insert “Equation reads: (Use words and terms instead of symbols to describe the equation’s operators and symbols. For example, use “equals” instead of the equal sign (=).).”
· End the description with “Terms are defined in the report narrative.” 
· Insert a numbered caption below each equation.
· From the References tab, select Insert Caption.
· Type the equation name in the Caption field. 
· Select Equation from the drop-down menu in the Label field. 
· Click OK.
· Center the label below the equation.
Below is a sample use of an equation as an image with defined terms, caption and alt text. The alt text can also be viewed by right-clicking on the image, selecting Format Picture and selecting Alt Text.

The annualized cost of the pavement treatment is first computed using the following equation:

[image: Equation defining the annualized cost of a pavement treatment.

Equation reads: annual cost equals begin fraction C multiplied by R divided by 1 minus begin parenthesis 1 plus R end parenthesis multiplied by N squared end fraction.

Terms are defined in the report narrative.]
Where:
C = treatment cost
R = discount rate (as a decimal)
N = expected service life (years)

[bookmark: _Toc137643007]Equation 1. Annualized Cost of Pavement Treatment

Alt text for the equation:
Equation defining the annualized cost of a pavement treatment. Equation reads: annual cost equals begin fraction C multiplied by R divided by 1 minus begin parenthesis 1 plus R end parenthesis multiplied by N squared end fraction. Terms are defined in the report narrative.
[bookmark: _Toc132183522]Hyperlinks
Section 508 accessibility requirements:
· Hyperlink a descriptive word or phrase, not phrases such as “Click here” or “this link.” The linked context should describe a destination, function or purpose. To link text in a document:
· Select the text to be linked. 
· Right-click on the selected item and select Hyperlink from the drop-down menu. 
· In the Insert Hyperlink menu, check that the descriptive text is in the Text to display field. In the Address field, type the URL.
· Click OK.
· Don’t spell out hyperlinks. 

Below is an example of hyperlinked text that meets federal Section 508 accessibility requirements:
Search for FHWA research projects to view recent studies.
[bookmark: _In-Text_Citations][bookmark: _Toc132183523]In-Text Citations
Include all cited publications, manuals, journal articles, conference presentations, websites and related resources in the final chapter of the research report (titled “References”). See the References chapter of this template for formatting examples.

To cite a reference within the research report, use the author-date system—author’s last name and the publication date; if appropriate, page number.
For example:
Two primary damaging effects caused by frost action include reduction of subgrade support strength during spring thaw and differential frost heaving (MacKay, Hein and Emery 1992, 79-89).

Below are the formatting styles of in-text citations for common resources:
Books, research reports, manuals, journal articles, conference presentations: 
(Smith 2019, 27)
(Jones 2018, 213-229)

Websites:
	(Miller 2021)
	(Federal Highway Administration, n.d.)

Personal communication:
	(Anne Hanson, email correspondence to author, Nov. 17, 2022)
[bookmark: _Toc132183524]Lists
Section 508 accessibility requirements:
· Use the built-in features for bulleted or numbered lists in this research report template.
· Create lists using Word’s bullet or number feature in the Styles group. Don’t use tabs, dashes or asterisks in place of bullets.

Example of the built-in style for bulleted lists:
· Level 1
· Level 2
· Level 3

Example of the built-in style for numbered lists:
1. Level 1
a. Level 2
i. Level 3
[bookmark: _Toc132183525]Text Boxes 
Section 508 accessibility requirement: Place text boxes in line with text to make the content accessible. 
· Click on the text box to check or remediate a text box. Then select the Layout tab in the document.
· In the Arrange group, open the drop-down menu under Position and select In Line with Text.

Notes:
· Insert a page break at the end of the chapter.
· Styles:
· Chapter title: Heading 1
· Second-level subheading: Heading 2
· Text: Normal
· Bulleted list: List Paragraph
· 

[bookmark: _Toc132183526]Chapter 5. [Insert Title] 
[bookmark: _Hlk163111718][Insert paragraphs of text. Include numbered subheadings as detailed in Chapter 1, if appropriate.]
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[Insert paragraphs of text. Include numbered subheadings as detailed in Chapter 1, if appropriate.]
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