		Chapter 10: Creating Layouts





Learning Objectives in this chapter:
· Working in layout view
· Adding elements to your map
· Using Templates
· Exporting your finished map
The Final Step: Making and Printing Maps

10.1 Overview

When you are finished editing within the data view and are ready to create your map, you will need to then switch over to layout view.  Layout view is sort of like a preview of what your finished map will look like.  This is where you will add map elements like the north arrow, scale bar, title, legend, etc.  It is essentially the final step in completing your visual display for print.
  
10.2 Working in Layout View

Just like in data view, layout view has its own set of tools.  The Layout Toolbar has similar tools that are specifically for working in layout view. You can open the Layout Toolbar by going to Customize>Toolbars>Layout.Adding the Layout Toolbar[image: ]













Layout View Toolbar

The layout toolbar will have opened and you can dock it where you like.  Below is an overview of the tools that are commonly used.

Layout Toolbar Tools
[image: ]
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Setting the page size

Open the Page and Print Setup dialog box by clicking on File in the main menu.

Layout Toolbar Tools

By default, the page of your map will be 8.5x11 inches.  You can uncheck the Use Printer Paper Settings to set your own custom page width and height. 

[image: ]





Page Elements

Once you are in layout view, you can start adding elements to your map such as a title, legend, scale bar, etc. Go to the Insert menu to select the element you want to add to your map.

If you select to add a title to your map, you will be prompted to enter a title. Simply click OK and you will have added the title to your map.

[image: ]

You can edit your title at any time by double clicking on it.  You can adjust the type of font, make it italic or bold faced, change the color as well as the size among other things.

Inserting a Title
[image: ]
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If you choose to insert a legend, click Insert>Legend. The Legend Wizard will open and will guide you through making a few choices of how you want your legend to look. It is very straightforward and easy to understand. Each screen will prompt you to select the criteria you want for your legend.  

Legend Wizard
[image: ]







When you finish making your choices, you will be prompted to choose Finish and your legend is added to the page layout.  You will need to select the legend and drag it to where you want it in your map.  If you want to edit it at any point, simply double click on it and the Legend Wizard will open again allowing you to make changes.

Follow similar steps for adding other elements by first clicking on the Insert menu on the main menu toolbar. Similar dialog boxes specific to the element will guide you through customizing the look of your elements and the page layout.







The page layout below contains a title, legend, scale bar, logo, and north arrow. 

Sample Page Layout 
[image: ]








10.3 Page Templates

If you would like to use your page layout for future map projects, you can create a template.  A template is a map document (.mxd) that can be used to build upon for other maps.  By default, a normal template is used with every ArcMap document.  The layout page will be displayed as a blank, single data frame. Though these features are characteristic of a normal template, there are other templates available for use.  You are also allowed to design and save your own template for later use with other maps.





Using a Map Template to Create a Map

[image: ]When a new document is opened, you have the option of creating a new document with a template. Once you have launched ArcMap, click the New document icon       . The following dialog box will open, prompting you to select a template.

New Document Dialog Box
[image: ]









Creating your own template

To create your own template, simply save or copy the .mxd file into a special folder in your user profile.  It will create a template that only you can see. Create additional folders within the special folder to organize your personal templates.

Copy the map document templates and folders to the following location:

C:\Users\{youruserprofile}\AppData\Roaming\ESRI\Desktop10.0\ArcMap\Templates

Using Existing Templates while in Layout View

[image: ]You can set your template or switch to a different template within Layout View.
On the layout toolbar, click the Change Layout button        . 








Template Dialog Box 
[image: ]








You can choose between the types of templates listed within the tabs at the top of the Select Template Dialog box.  Click Next. You will then choose the data frame that will be used.  Click Finish.  The template will be applied to your map.

10.4 Exporting your Map for Print 

When you are ready to print your map or share it via email, the best way to do this is by exporting to a .pdf file.  Go to File>Export.Sample Page Layout 
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Exporting a Map
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You need to make sure that the above boxes are checked before you save your pdf.  It will ensure that your map is saved in the way that you intend it to be viewed with embedded fonts, and marker symbols.  This file can now be printed or attached to an email.

10.5 Saving your Map

After you finish working on a map, you can save it and exit ArcMap. You save a map as a document and store it on your hard disk. If you haven't saved the map before, you'll need to provide a name and save it into a folder location. ArcMap automatically appends a file extension (.mxd) to your map document name.

The data displayed on a map is not saved with it. Map layers reference the data sources in your GIS database. This helps keep map documents relatively small in size.

Map Packages

You can also save the map with its data using a map package, which can be used to share your map and its related data with other ArcGIS 10 users. If you want to create a map package, you will have to set the Map Document Properties first if you have not already done so.

Click File > Map Document Properties on the main menu. This will open the Map Document Properties box. Fill in your information and click OK.

Map Document Properties
[image: ]








Click on File>Create Map Package…

Create a Map Package
[image: ]








Saving your Map Package
[image: ]








Name your new map package. 

Specify where to save your map package - either as a file on disk or in your ArcGIS online account. 






Click Validate to analyze your map for any errors or issues. You must validate before you can save it to disk or share it to ArcGIS online. If any issues are discovered, a Prepare window will appear with a list of issues. Right-click on each Prepare message to get more information, read help for the error, and to click on suggested fixes. 

Validating your map for a Map Package
[image: ]








Once validated, the Share button will be enabled. Click Share to create your map package. 


























Overview:
In order for your graphical representation of data to become a cartographically correct map it must contain the following items, a Title, Legend, Scale, and a North Arrow.  Without these items the graphical representation of your data will be a simple image and have no meaning to the reader.

Step 1

From the Main Menu select View > Layout View.

Step 2

Next you will edit your Page and Print setup.

Select File > Page and Print Setup.

Your printer setup will depend on the printer you use in your office.  You will not be able to set up a printer in class but can refer to these settings when you return to your office.

Step 3

Set up the Map Page Size with the following information:

Select an 11x17 or Tabloid paper size.

Select Portrait for the Orientation.

Check the box for Scale Map Elements proportionally to changes in Page Size.

Select OK.
[image: ]

Step 4

You can use your adjustment nodes to change the size and position of the map layout.

Single left click on the data frame that you want to activate your adjustment nodes.

You can use the nodes (shown along the edge and corners) to fit your map to the page size.  You can rest the cursor over any node then click and drag to the desired size.  While the boundary is selected you can also move the entire map on the page.

[image: ]Adjustment Nodes



Use these tools to change the size of your map.  In the next step you will be using the Size and Position properties to lay out your map more accurately.

Step 5

Right click on the map and select Properties.  Select the Size and Position tab.

Enter the Information shown below:

Position	
X = .3 in
Y = 2.75 in

Size 
Width = 10.4 in
Height = 13 in

[image: ]

Select OK to apply the changes.

Step 6

Right click on the Quarter Mile Project buffer and select zoom to layer.



Your map should look similar to the one below. 

[image: ]

Step 7

Make sure all your layers are turned on in your Table of Contents.

From the Main Menu bar select Insert > Legend.

[image: ]
[image: ]
Use the        button to remove the Legend Items COUNTY, Area_Footprints, SEAMLESS 24K Quad, and NED 10M from the Legend Items list.
[image: ][image: ]
Use the        up       and down arrow buttons to arrange the Legend Items shown in the image above.

Make sure the number of columns is set to 1.

Select Next.

[image: ]

Here you can change your Legend Title, and your Legend Title attributes.  You will leave them at the default settings.  Click Next.

Use the drop down arrows to change your Border to a width of 1.5.  Select a White background.  Set the Gap to 10.

[image: ]k


Select Next.

Leave the default for symbol patches… select Next.
Do not change any of the spacing defaults, select Finish.

Select the Legend and move it to the bottom right corner of the map.

[image: ]

Before your map is complete you need to add a Scale, North Arrow, and give your map a Title.



Step 8

From the main menu select Insert > Scale Bar.

[image: ]

Choose Alternating Scale Bar 1.

Click on the Properties Button.

In the Properties window select the Scale and Units tab.

In the When resizing… change the selection to Adjust number of divisions.

Enter 2000 for the Division value.

Select Feet for the Division Units.

For Label Position select after bar.

Make sure for Label Feet is entered and the Gap is 3.
[image: ]

Select OK.

Select OK again.

Move the scale bar below the map on the left hand side.

[image: ]









Step 9

Next you will be inserting a North Arrow.

From the main menu select Insert > North Arrow.

[image: ]

Select a North Arrow from the list and select the OK button.

Move the North Arrow below your Scale bar and use the adjustment nodes to scale your north arrow to a size that you like.

[image: ]









Step 10

The title will go across the top of your layout.

Select Insert > Title from the menu bar. 

For the Title of your map enter US 54 Lake of the Ozarks Bypass, and select OK.

[image: ]

Move the Title to blank area at the top of your layout, then double click on it to bring up the properties box.

Select the Change Symbol… button.

Change the Font Size to 36 and for Style select the B for Bold text.

[image: ]

Select OK.

Select OK again.

To center the title Horizontally on your page right click on the text and select Align > Align to Margins. Right click on the text again select Align > Align Center.

[image: ]

Step 11

Using dynamic text you will add a text line with a path to where your file is located.

Select Insert > Dynamic Text > Document Path.

Move the text to the bottom left corner of your map.

[image: ]

Step 12

Next you will add a Logo to your map and add some informational text.

Click on Insert > Picture.  Browse to J:gis_proj\class_data\chapter 10 exercise and select the MoDOT(lt blue)(small).jpg.  Select Open.

[bookmark: _GoBack]Move the logo to the lower left of your layout.

[image: ]

Next from the main menu select Insert > Text.

This will put a small text box in the middle of your page.  Find it and move it under the MoDOT logo.

Double click on the text and enter:

Missouri Department of Transportation
www.modot.mo.gov
1-888-ASK MODOT
(your division) Division
(todays date)

To align the Logo and text horizontally hold down the CTRL key and select both the image and text.  Right click on one of the items and select Align > Align to Margins to turn off the Align to Margins.  Right click again and select Align > Align Center. 

Align to margins On = [image: ]
Align to margins Off = [image: ]














Step 13

Your finished Map should look similar to the one below.

[image: ]

Click on File > Save in ArcMap.

Step 14

Now that your map is finished you can share it several ways.  You can export your map to a PDF, create a Map Package so someone else can bring it into ArcMap, or create layer packages and send someone only the data they need.

First let’s create a PDF.

In the main menu select File > Export Map.

Save your pdf in the j:\gis_proj\j5p0347 folder.

In the General Tab set your Resolution to 300 DPI. 

[image: ]

In the Format Tab make sure the Convert Marker Symbols to Polygons and Embed All Document Fonts are checked.
[image: ]

Select the Save button to start the export.  (This may take a few minutes, when it is completed Export complete will show up in the bottom left hand of your ArcMap window.)

[image: ]

Step 15

The last step in this exercise will be to share your map document and its data by creating a Map Package.

Go to File > Create Map Package.

[image: ]

Save your Map Package to J:\gis_proj\j5p0347\LakeOzark_Bypass.mpk, check the box Include ArcSDE geodatabase data.

Select the Validate button. (You cannot share a Map unless it has a description in the Map Document Properties.)

[image: ]
[image: ][image: ]

Once the map document has been validated you can click on the Share button.  This process will take several minutes, when it completes Save and Close your ArcMap document.


End of Chapter 10 Exercise.
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